请选择 进入手机版 | 继续访问电脑版
 找回密码
注册
楼主: Noime

驱动总裁已适配Win7 intel 10代核显、USB3等大部分驱动

  [复制链接]

该用户从未签到

 楼主| 发表于 2020-10-21 15:35:17 | 显示全部楼层
goodjob 发表于 2020-10-21 12:35
你好,这里面有Z490主板intel i225-v网卡的win7驱动么,我安装好像这里面没有驱动呢!

这个网卡暂时不支持!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-21 21:05:55 | 显示全部楼层
兄弟这里面包含Z490主板承载的intel i225-V win7 驱动么!

点评

在新版驱动总裁2.0里包含了!  详情 回复 发表于 2020-10-21 21:58
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-21 21:41:36 | 显示全部楼层
goodjob 发表于 2020-10-21 12:35
你好,这里面有Z490主板intel i225-v网卡的win7驱动么,我安装好像这里面没有驱动呢!

那Z490主板上面的其他驱动呢!
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2020-10-21 21:58:50 | 显示全部楼层
goodjob 发表于 2020-10-21 21:05
兄弟这里面包含Z490主板承载的intel i225-V win7 驱动么!

在新版驱动总裁2.0里包含了!
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-24 15:25:32 来自手机 | 显示全部楼层
反馈: 品牌机 i5 10400 安装核显驱动重启后(设备管理器正确识别型号uhd630),显示器不显示,显示器信号灯亮,但是黑屏,确定系统已经进入桌面(按机箱开关可以关机,进安全模式卸载核显驱动后可以显示)。用户组无法上传大图片。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-24 19:44:58 | 显示全部楼层
10代奔腾G6400装win7,核显驱动不正常 带黄色感叹号。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-24 22:18:58 | 显示全部楼层
acerclub 发表于 2020-10-24 15:25
反馈: 品牌机 i5 10400 安装核显驱动重启后(设备管理器正确识别型号uhd630),显示器不显示,显示器信号灯 ...

我的情况和你一样,安装成功有登录系统的声音,但是黑屏,请问这种情况进入安全模式卸载核显驱动就行了嘛?还有你是独显吗
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-25 12:58:10 来自手机 | 显示全部楼层
1771730 发表于 2020-10-24 22:18
我的情况和你一样,安装成功有登录系统的声音,但是黑屏,请问这种情况进入安全模式卸载核显驱动就行了嘛 ...

核显,i5 10400 步进是Q0,
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-25 14:23:00 | 显示全部楼层
acerclub 发表于 2020-10-25 12:58
核显,i5 10400 步进是Q0,

我也是Q0步进,请问你怎么安装的,能教教我吗,一直成功不了
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2020-10-28 13:22:39 | 显示全部楼层
单核显搞不定  G5900
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则