请选择 进入手机版 | 继续访问电脑版
 找回密码
注册
查看: 732|回复: 11

希望红毛大神能看见这个帖子

[复制链接]

该用户从未签到

发表于 2019-12-15 19:55:22 | 显示全部楼层 |阅读模式


最近一单位新配的HP品牌机i3-9100+256G的M2固态。 用自己封装的WIN7嫩是没成功。

封装前已打好2个NVME补丁,备份前也注入了红毛大神的NVME通用驱动,GPT+UEFI模式下G完后刚开始安装就重启了。

这类M2固态的WIN7封装到底要怎么搞???




上一篇:求win8.1可用的390 450等主板的usb3.1驱动
下一篇:AMD2400G安装WIN7驱动问题?
  • TA的每日心情

    2017-11-24 01:58
  • 签到天数: 3 天

    [LV.2]偶尔看看I

    发表于 2019-12-16 14:17:03 | 显示全部楼层
    开机F8  禁用失败重启
    看看蓝屏代码是什么。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    无聊
    昨天 16:52
  • 签到天数: 24 天

    [LV.4]偶尔看看III

    发表于 2019-12-16 15:12:51 | 显示全部楼层
    路过进来看看
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2018-2-25 12:01
  • 签到天数: 112 天

    [LV.6]常住居民II

    发表于 2019-12-16 15:41:48 | 显示全部楼层
    首先并不是m2固态一定要uefi+gpt的,这个跟主板bios有关。
    然后我估计也有可能是acpi或者其他东西导致重启的。
    你去找一下canonkong的intel新平台驱动看看
    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2019-12-16 21:27:11 | 显示全部楼层
    红毛樱木 发表于 2019-12-16 14:17
    开机F8  禁用失败重启
    看看蓝屏代码是什么。

    系统PE下G完后,重启进入安装步骤,刚要进入系统总裁的部署那个界面之前系统就重启了,并未蓝屏。。

    电脑是没有问题的,安装WIN10一切正常。 我的WIN7也是没有问题的,因为这个系统用来安装9代U+普通SATA固态的机器也完全正常,,不知道是哪里的问题。

    顺便补充一哈,我连系统都没有做任何优化,原版WIN7, 未精简,就打了4个补丁,NVME两个 勒索病毒2个,加了系统总裁的驱动包,PE下加了NVME通用驱动,一点没有设置,主要用来维护政府单位内网。

    我在怀疑你那个NVME通用驱动是不是真正的通用哟?好像发布很久了,是不是更新一哈?还是系统封装本身针对NVME还有其他设置? 望大神指点一二。

    回复 支持 反对

    使用道具 举报

    该用户从未签到

     楼主| 发表于 2019-12-16 21:39:23 | 显示全部楼层
    fjzjk 发表于 2019-12-16 15:41
    首先并不是m2固态一定要uefi+gpt的,这个跟主板bios有关。
    然后我估计也有可能是acpi或者其他东西导致重启 ...

    我去看了 佳能解决的是 AMD 英特尔新平台的USB3.1 以及核显win7的驱动问题  
    不是我要的哟, 这个问题驱动好像总裁早就解决了。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2017-11-24 01:58
  • 签到天数: 3 天

    [LV.2]偶尔看看I

    发表于 2019-12-16 22:10:22 | 显示全部楼层
    chinasxb 发表于 2019-12-16 21:27
    系统PE下G完后,重启进入安装步骤,刚要进入系统总裁的部署那个界面之前系统就重启了,并未蓝屏。。

    ...

    按照我说的操作看结果再说。!!!
    另外你不是用USM一条龙安装的  不好判断。
    回复 支持 反对

    使用道具 举报

  • TA的每日心情

    2018-2-25 12:01
  • 签到天数: 112 天

    [LV.6]常住居民II

    发表于 2019-12-16 23:33:47 | 显示全部楼层
    chinasxb 发表于 2019-12-16 21:27
    系统PE下G完后,重启进入安装步骤,刚要进入系统总裁的部署那个界面之前系统就重启了,并未蓝屏。。

    ...

    nvme驱动是通用的,我试过了。用的新上市的雷克沙nm610,能正常使用
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2019-12-18 14:30:13 | 显示全部楼层
    前来学习的,谢谢分享
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2020-1-2 17:15:22 | 显示全部楼层
    会不会跟联想一样的是因为主板BIOS问题呢?我装联想9代U的就是因为主板BIOS问题装不了,后来联想11月份更新了BIOS后就能安装了!
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则