请选择 进入手机版 | 继续访问电脑版
 找回密码
注册
查看: 546|回复: 8

小弟买了台联想启天M445台式机 i5-11500 + B560芯片组,安装了Win7 ,有声音,无图像~

[复制链接]

该用户从未签到

发表于 2022-5-31 16:50:37 | 显示全部楼层 |阅读模式
安装了Win7 ,进win7系统有声音

按  power

win7 关机声音也有。

但 自始自终 屏幕都不亮

请问 哪一步不对呢?

bios 关闭了安全启动,硬盘模式是 ahci

bios 无 csm 选项

请问,uhd 750 改版驱动 for win7 x64 出来了嘛?

又或者 如何打开 启天M445 bios 中的隐藏 csm 选项?


203119sr12w118o5e581me_2.jpg
143332qg8ypj2kxax8app5.jpg
021625fvvb9r5kv191uobr_2.jpg




上一篇:华硕B460M-K主板,安装驱动后资源管理器打开卡顿
下一篇:求助,飞行堡垒6,8代的u装完win7没声音

该用户从未签到

发表于 2022-6-6 12:54:40 | 显示全部楼层
硬件太老了
回复 支持 0 反对 1

使用道具 举报

该用户从未签到

 楼主| 发表于 2022-6-1 10:05:53 | 显示全部楼层
因为,安装win7 安装成功【环境是,插了块 geforce 605 显卡,bios屏蔽了核显,以 独立显卡初始化】

安装好的win7 进系统有声音,屏幕是黑的。没办法,只能按一下 机箱上的 power键,喇叭发出关机的声音。然后主机关机了。

但整个过程,屏幕都是黑的,就是不显示。


所以截图是 win10的截图。
回复 支持 反对

使用道具 举报

  • TA的每日心情
    开心
    2022-5-31 11:40
  • 签到天数: 24 天

    [LV.4]偶尔看看III

    发表于 2022-6-1 16:09:14 | 显示全部楼层
    用老的显卡驱动试试 应该是显卡驱动的问题  但联想的台式机 有可能是其它问题 要问联想售后
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    5 天前
  • 签到天数: 2 天

    [LV.1]初来乍到

    发表于 2022-6-6 05:35:37 | 显示全部楼层
    记住一点 ,机器原来什么版本系统就做什么系统。   例如:  win0 64     就做 win0 64    不可降级 !!! 切记切记!
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2022-6-7 11:23:36 | 显示全部楼层
    在bios上把显示输出改为独立显卡就好
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    开心
    8 小时前
  • 签到天数: 197 天

    [LV.7]常住居民III

    发表于 2022-6-11 12:41:45 | 显示全部楼层
    搭配GT1030显卡有可能是正常的
    回复 支持 反对

    使用道具 举报

    该用户从未签到

    发表于 2022-6-15 10:25:24 | 显示全部楼层
    GT730的显卡可以安装,12代的M455都已经测试出来,可以安装win7啦!
    回复 支持 反对

    使用道具 举报

  • TA的每日心情
    奋斗
    5 小时前
  • 签到天数: 640 天

    [LV.9]以坛为家II

    发表于 2022-6-20 10:43:05 | 显示全部楼层
    很好,感谢分享!~~
    回复 支持 反对

    使用道具 举报

    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则